Overall sites degradation

Resolved
Partial outage
Started 6 months ago Lasted about 1 hour

Affected

deco
deno
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Deno deploy implemented a solution, and we are monitoring the outcomes.

    Notably, we have observed a substantial reduction in errors, plummeting from the range of 30-40% to 8-10%.

  • Identified
    Identified

    At 8 pm, a surge in traffic prompted a swift response from Deno deploy, that was able to scale their infrastructure.

    By 9 pm, a redeployment led to the redirection of the entire traffic to new isolates; however, Deno encountered scaling challenges. We are actively liaising with Deno support to address this issue, and they have raised the overall cluster limit to effectively manage the increased data load.

  • Investigating
    Investigating

    We are currently investigating this incident.