deco - Partial outage (timeout) – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Third Party: Cloudflare → Cloudflare Sites and Services → API experiencing degraded performance
Partial outage (timeout)
Resolved
Operational
Started about 1 year ago
Lasted 23 minutes
Affected
hosting-kubernets
Operational from 11:01 PM to 11:24 PM
Updates
Resolved
June 11, 2024 at 11:24 PM
Resolved
June 11, 2024 at 11:24 PM
This incident has been resolved.
Monitoring
June 11, 2024 at 11:01 PM
Monitoring
June 11, 2024 at 11:01 PM
We implemented a fix and are currently monitoring the result.