deco - Environments for admin 2.0 unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Environments for admin 2.0 unavailable
Resolved
Operational
Started 3 months ago
Lasted 5 minutes
Affected
deco
Operational from 8:43 PM to 8:47 PM
Updates
Resolved
August 26, 2024 at 8:47 PM
Resolved
August 26, 2024 at 8:47 PM
This incident has been resolved.
Identified
August 26, 2024 at 8:43 PM
Identified
August 26, 2024 at 8:43 PM
We are continuing to work on a fix for this incident.