deco - Site creation not working for storefront – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Site creation not working for storefront
Resolved
Degraded performance
Started 3 months ago
Lasted about 1 hour
Affected
deco
Degraded performance from 5:00 PM to 6:00 PM
Updates
Resolved
August 28, 2024 at 6:00 PM
Resolved
August 28, 2024 at 6:00 PM
This incident has been resolved.
Investigating
August 28, 2024 at 5:00 PM
Investigating
August 28, 2024 at 5:00 PM
We are currently investigating this incident.