deco - Partial outage due to NAT issues on cloud provider zone A triggered by an internal change – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Partial outage due to NAT issues on cloud provider zone A triggered by an internal change
Resolved
Partial outage
Started 2 months ago
Lasted 3 minutes
Affected
deco
Operational from 12:38 AM to 12:41 AM
Updates
Resolved
September 20, 2024 at 12:41 AM
Resolved
September 20, 2024 at 12:41 AM
This incident has been resolved.
Investigating
September 20, 2024 at 12:38 AM
Investigating
September 20, 2024 at 12:38 AM
We are currently investigating this incident.